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LICENSE: "Winsock: Connection refused" Checking FlexNet Status


Information in this knowledgebase article applies to:

  • FlexNet License Server V11.14.1.0 or later

SYMPTOM

When you check the status of your FlexNet daemon using LMTOOLS on your file server using your PC, you receive the following error:

FlexNet Licensing error:-15,10.  System Error: 10061 "WinSock: Connection refused"

CAUSE

If you execute LMTOOLS from your PC and not as a remote workstation on the file server, LMTOOLS will display this message.

RESOLUTION

To run LMTOOLS properly, it must execute on the file server. Using a tool such as Windows Remote Desktop on a PC networked to the file server, log into the file server using a login account with administrator privileges. Now navigate to the FlexNet tools folder and run LMTOOLS from that folder. Check the status by selecting the Server Status tab and clicking the Perform Status Enquiry button. LMTOOLS should return the status accurately now.

MORE INFORMATION

SEE ALSO

Last Reviewed: Tuesday, August 27, 2019


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