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LICENSE: LMTOOLS - Unable to Start or Stop FlexNet Server


Information in this knowledgebase article applies to:

  • FlexNet License Server V11.14.1.0 or later

SYMPTOM

After adding a new FlexNet Service using LMTOOLS, you receive the following error when you attempt to start the new service:

VD is starting, please check vendor daemon's status in debug log

But the service does not start.

When you attempt to stop the server, you receive this message:

Unable to Stop Server. Check the License search path and VD status.

...and the server status reports:

FlexNet Licensing error:-15,10.  System Error: 10061 "WinSock: Connection refused"

CAUSE

The FlexNet service is configured as a Local Service account, rather than a Local System account.

RESOLUTION

To update the service setting on your file server:

  1. Click the Windows Start button, Administrative Tools, Services. For Windows 10, click Windows Administrative Tools, Computer Management, Services and Applications, Services.
  2. Find the name of your FlexNet Service that doesn't start. Right-click the name and select Properties.
  3. Click the Log On tab, then select Local System account, then click Apply.
  4. Click the General tab, then click the Start button. The service should start in a few seconds.
  5. Click OK, and close the Services dialog.

The service should now stop and start normally from LMTOOLS.

MORE INFORMATION

SEE ALSO

Last Reviewed: Tuesday, July 9, 2019


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