Keil Logo

Technical Support

On-Line Manuals

µVision4 User's Guide (Japanese)

µVision4 の概要 ユーザインタフェース ウィンドウレイアウトの概念 ウィンドウのドッキング [ファイル](File)メニューおよびコマンド [編集](Edit)メニューおよびコマンド ブックマーク [アウトライン](Outlining)メニュー [詳細](Advanced)メニュー テキストの選択 [表示](View)メニュー [解析](Analysis)メニュー [トレース](Trace)メニュー [プロジェクト](Project)メニューおよびコマンド [エクスポート](Export)メニュー [管理](Manage)メニュー [フラッシュ](Flash)メニュー [デバッグ](Debug)メニューおよびコマンド [OS サポート](OS Support)メニュー [実行プロファイル](Execution Profiling)メニュー [ペリフェラル](Peripherals)メニュー [ツール](Tools)メニュー [SVCS]メニュー [ウィンドウ](Window)メニュー [ヘルプ](Help)メニュー ステータスバー [ブック](Books)ウィンドウ [関数](Functions)ウィンドウ [テンプレート](Templates)ウィンドウ アプリケーションの作成 ユーティリティ デバッグ デバッグコマンド デバッグ関数 シミュレーション フラッシュプログラミング ダイアログ サンプルプログラム コマンドライン 付録

[ツール](Tools)メニュー

[ツル](Tools)メニューでは、Gimpel PC-Lint やその他のカスタムプログラムを設定および実行できます。

メニュー項目 説明
[PC-Lint の設定](Setup PC-Lint) Gimpel Software の PC-Lint を設定します。
[Lint] 現在のエディタファイルで PC-Lint を実行します。
[すべての C ソースファイルに対して Lint を実行](Lint all C Source Files) プロジェクト内のすべての C ソースファイルに対して PC-Lint を実行します。
[ツールメニューをカスタマイズ...](Customize Tools Menu...) ユーザプログラムを[ツール](Tools)メニューに追加します。「外部プログラムの実行」を参照して下さい。
  Arm logo
Important information

This site uses cookies to store information on your computer. By continuing to use our site, you consent to our cookies.

Change Settings

Privacy Policy Update

Arm’s Privacy Policy has been updated. By continuing to use our site, you consent to Arm’s Privacy Policy. Please review our Privacy Policy to learn more about our collection, use and transfers
of your data.