Keil Logo

Debug mode license error

Next Thread | Thread List | Previous Thread Start a Thread | Settings

Details Message
Author
Domneck S
Posted
12-Jun-2019 13:17 GMT
Toolset
ARM
New! Debug mode license error

Hi,

I'm using Floating license for my keil and able to compile the code successfully but when I run in debug mode I'm getting "Error: *** License Mapping Failed! *** Debugger aborted !" error.
Can anyone help me on this.

Thanks in advance.

Domneck

Author
Andrew Neil
Posted
12-Jun-2019 14:11 GMT
Toolset
ARM
New! Cross Post

So is this error coming form Keil uVision, or from the J-Link:

http://forum.segger.com/index.php/Thread/6316-Debug-mode-license-error/

Author
Domneck S
Posted
13-Jun-2019 08:51 GMT
Toolset
ARM
New! RE: Cross Post

Hi Andrew

Even this is posted by me.

Segger says there is no such error message in their database.

Regards,
Domneck

Author
Andy Neil
Posted
13-Jun-2019 10:51 GMT
Toolset
None
New! RE: Segger says there is no such error message in their database

and they also gave you a way to check ...

Author
Andy Neil
Posted
13-Jun-2019 11:53 GMT
Toolset
None
New! Contact Keil Direct for Licensing Issues.

If you do have a valid Keil licence, then you should contact Keil direct for support with Keil licensing issues ...

Next Thread | Thread List | Previous Thread Start a Thread | Settings

  Arm logo
Important information

This site uses cookies to store information on your computer. By continuing to use our site, you consent to our cookies.

Change Settings

Privacy Policy Update

Arm’s Privacy Policy has been updated. By continuing to use our site, you consent to Arm’s Privacy Policy. Please review our Privacy Policy to learn more about our collection, use and transfers
of your data.