Keil Logo

Internal command error

Next Thread | Thread List | Previous Thread Start a Thread | Settings

Details Message
Author
Ivan Ivić
Posted
8-Sep-2017 20:54 GMT
Toolset
None
New! Internal command error

Hello, i have issues with debuging my program, my debbug finish succesful but when i
try to run program after 3-4 seconds it say Cannot Access target.Shutting down debug session.
And in the down left cornes it says internal command error. When i try to run some blinky
project there is no errors like this. Anyone been familiar with this problem?
I have tried some instructions from keil official web page but not working.
thanks all.

Author
erik malund
Posted
9-Sep-2017 15:06 GMT
Toolset
None
New! RE: Internal command error

which processor?

Author
Clive One
Posted
9-Sep-2017 16:23 GMT
Toolset
ARM
New! RE: Internal command error

For Cortex processors make sure you aren't putting the processor into a sleep state which powers down the core (WFI?) or meddling with the GPIO pins that provide SWD connectivity.

Author
Ivan Ivić
Posted
9-Sep-2017 16:39 GMT
Toolset
None
New! RE: Internal command error

Yes for cortex processors, i think i use gpio pins and they got inflict with others, now i dont have errors, but thanks for help.

Next Thread | Thread List | Previous Thread Start a Thread | Settings

  Arm logo
Important information

This site uses cookies to store information on your computer. By continuing to use our site, you consent to our cookies.

Change Settings

Privacy Policy Update

Arm’s Privacy Policy has been updated. By continuing to use our site, you consent to Arm’s Privacy Policy. Please review our Privacy Policy to learn more about our collection, use and transfers
of your data.