Keil Logo Arm Logo

problem while interfacing 8051 with gsm module

Next Thread | Thread List | Previous Thread Start a Thread | Settings

Details Message
Read-Only
Author
amritha nayak
Posted
20-Apr-2012 06:02 GMT
Toolset
C51
New! problem while interfacing 8051 with gsm module

hai.. we are interfacing gsm module(sim300) with 8051 for led display....but we have problem here...we are able to interface the module with pc and getting proper response on hyperterminal...and also when we interface 8051 wit pc we getting response on serial window of pc.....but when we interface gsm module connected with 8051,we are not able to send or receive any messages....plz help us....

Read-Only
Author
Andrew Neil
Posted
20-Apr-2012 06:20 GMT
Toolset
None
New! Duplicate Thread?

This appears identical to this post: http://www.keil.com/forum/20749/

The same answer applies: it is not at all clear what you mean - you need to provide a diagram (or diagrams) to explain your situation.

Instructions for doing that are in the other thread.

Read-Only
Author
sumit negi
Posted
20-Apr-2012 06:23 GMT
Toolset
C51
New! RE: problem while interfacing 8051 with gsm module

u try cross connection between 8051 uart and GSM module .
TX (8051)---- RX(GSM)
RX (8051)---- TX(GSM)

Next Thread | Thread List | Previous Thread Start a Thread | Settings

Keil logo

Arm logo
Important information

This site uses cookies to store information on your computer. By continuing to use our site, you consent to our cookies.

Change Settings